Skip to content


Eclipse and JSPs plugins

I'm fed up with trying to get an Eclipse plugin for JSP editing. I just want a simple opensource plugin that would help me with JSP editing. LOMBOZ won't work with Eclipse 3.1 (mined the mailing lists, forums with no chance/time to get it to work). Others do not provide any decent functionalities.

I will try the Web Tools Platform today and hopefully can get it to work.

Any suggestions>

Posted in Java.


2 Responses

Stay in touch with the conversation, subscribe to the RSS feed for comments on this post.

  1. Emmanuel says

    Lomboz works with Eclipse 3 !!!

    I use it perfectly with Eclipse 3.0.1, Oracle Application Server and JDK 1.4.2.

  2. Anonymous says

    If you are willing to shell out $25, myeclipseide.com (my eclipse) is defnitely a good choice. I am using it for my JSP and I find it useful. BTW, they also give you a 30 day fully functional trial.
    my 2 cents,
    Sekar



Some HTML is OK

or, reply to this post via trackback.